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Welcome 

Slide notes: Welcome to the lesson Introduction to CM/ECF. 
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Navigation Instructions 

Slide notes: These are the instructions for navigating through this lesson module. When you are ready to start the lesson, click the Continue button. 
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Objectives 

Slide notes: Here are the objectives for this lesson. These are the things you will be able to do when you complete it.  

After reading through these objectives, click the Continue button. 
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Slide 4 

Slide notes: We'll begin by logging into the CM/ECF application. We've used Internet Explorer to navigate to the court's home page.   

Click on the window pane labeled “CM/ECF Information”.   
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Slide 5 

Slide notes: From this page you can log in to PACER to view the docket or to CM/ECF to file a document.  A link is also provided to register to file 
electronically.  This page also includes links to pertinent rules and administrative orders, technical information, training, and contact information.  Click 
on Log In to Appellate CM/ECF. 

 

 

 



Introduction to CM-ECF Monday, August 24, 2009 

 

Page 6 of 52 

 

Slide 6 

Slide notes: Notice that there are two links provided under the CM/ECF Login section.  The first link, labeled “Windows-based PC Filers” is for 
computers running any Microsoft Windows-based operating system. 

The second link is for Intel-based Apple Macintosh operating systems.  For this lesson, we’re using a Windows-based operating system, so click 
labeled link for “Windows-based PC Filers”.  
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Login Screen 

Slide notes: The Appellate CM/ECF Login page loads.  Before logging into CM/ECF, it's important that you read the Notice of Redaction 
Responsibility.   

After doing so, you must click the check box acknowledging that you've read the notice and that you agree to comply with the redaction rules.  Please 
take a moment to read the notice now.  When you're finished, click the checkbox. 
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Slide 8 

Slide notes: In the Authentication box, you will need to enter the login and password that were assigned to you for electronic filing purposes.  

This is different than the normal PACER login and password used for retrieving information from the PACER Service Center. Both the login and the 
password are case sensitive.  

This means you must enter them in upper or lower case exactly as they were assigned to you. The Client Code is optional. It's used to help you keep 
track of PACER fees by client. We'll begin by entering your login.  

For this lesson module, we will assume your are Mary Zawacki, and you are going to file an entry of appearance form for Big Wheel Energy, the 
petitioner in one of your cases. In the Login field, type "MZawacki", then press the TAB key. 
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Slide 9 

Slide notes: In the Password field, type "Test2009" (with a capital T), then press the TAB key. 
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Slide 10 

Slide notes: For the Client Code, type “Big Wheel”, then press the Tab key.  Be sure to put a space between the words "Big" and "Wheel". 
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Slide 11 

Slide notes: You'll need to click the scroll bar to see the Login button at the bottom of the page. 
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Slide 12 

Slide notes: Next to the Login button is the Clear button.  The Clear button can be used to clear all the information you entered from the fields above.  
Let's assume our information is correct and we want to login. 

Click the Login button. 
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Slide 13 

Slide notes: This page, or something similar, will appear as the page loads.  You might also see a security warning pop-up in your browser.  You 
should acknowledge any such messages and continue.  If you're prompted to accept a certificate, you should accept it. 

One last note.  If you receive a pop-up message asking if you'd like to display both secure and nonsecure items, please press the Yes button.  
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Main Menu 

Slide notes: When the login process is complete, CM/ECF shows you the Startup Page. There is a menu at the top of the page.  This is the main 
CM/ECF menu.   

You will have five menu items to choose from: Docketing, Reports, Utilities, Logout, and Help.  We'll briefly discuss each item in this module. 

To begin, click on the Docketing menu. 
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Slide 15 

Slide notes: This menu contains the option to File a Document.  We talk more about that in just a minute.  For now, click on the Reports menu. 
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Slide 16 

Slide notes: This menu contains two options.  The first will allow you to run a PACER Report.  Clicking this option will open the PACER web site in a 
new window. We'll see an example of a PACER Report later in this module. 

The other option labeled Attorney Service Preference Report will allow you to enter a case number and take note of the service preference for each of 
the attorneys in that case.  Let's move on to the next item.  Click on the Utilities menu. 
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Slide 17 

Slide notes: The Utilities drop-down menu reveals Notice for Cases of Interest and Update My Account.   

The Notice for Cases of Interest menu can be used by a CM/ECF public filer or interested person to receive electronic notices of docket activity for 
cases of interest to them. The Update My Account option can be used to update you user account profile. 

Now, let's move on to the Logout menu.  Click on the Logout menu option. 
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Slide 18 

Slide notes: The Logout CM/ECF option under this menu is used to end your CM/ECF session.  We'll do that at the end of this module.  For now, let's 
move on the next menu item.  Click on the Help menu. 
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Help File 

Slide notes: The Help menu can be used to get information about how to use the CM/ECF application.  The first option, Help, will open the CM/ECF 
Help file.  Let's take a look at that file now.  

Click on the Help menu item. 
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Slide 20 

Slide notes: This is a transition slide. 
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Slide 21 

Slide notes: The Help file will load and display it's Table of Contents.  The headings are links to other parts of the document.  As an example, click on 
the heading labeled Docketing Menu. 
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Slide 22 

Slide notes: The browser then jumps down to the page that explains the Docketing Menu.  That's a quick look at the Help file.  To close this file, click 
on the X in the upper right-hand corner.   
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Slide 23 

Slide notes: This returns you to the CM/ECF Startup Page.  Let's look at the "About CM/ECF" menu item under the Help menu.  To locate this option, 
click on the Help menu again. 
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Slide 24 

Slide notes: Click on About CM/ECF. 
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Slide 25 

Slide notes: This is a transition slide. 
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Slide 26 

Slide notes: The About CM/ECF window appears. This screen displays CM/ECF version information.  Click OK to close this window. 
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Docketing Screen 

Slide notes: Now, we're back at the Startup Page again.  Normally, this page is available when CM/ECF is running, however, it's possible that you 
might accidently close it.   

If that happens, simply return to the "Warning" page and click on the CM/ECF logo.  This will reload the Startup page.  Now, we're going to take a 
brief at the Docketing menu.  Click on Docketing in the main menu. 
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Slide 28 

Slide notes: Click on File a Document. 
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Slide 29 

Slide notes: This is a transition slide. 
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Enter a Target Case 

Slide notes: The Docketing window opens and displays the Event Selection screen segment.  By default, the system selects the first event category, 
along with the first associated event. 

In this case, it has selected the category "Appendices or Joint Appendix" and the "Appendix Filed" event.  We're going to changes these selections.  

But, before we do that, let's enter our target case number.  You should always enter your target case number before selecting any category or event. 

The case number is made up of a two-digit year, followed by a dash, and then a four-digit number. Now, let's enter our case number.  For this lesson, 
please enter the sample case number 09-1999. 

When you're finished, press the TAB key. 
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Select a Category and Event 

Slide notes: CM/ECF retrieves the case title for the case number you entered and displays it at the top of the screen. You should first verify that this is 
the correct case before you continue. 

You'll notice the system uses the current date as the Filed Date.  This date cannot be changed.   

Also note that CM/ECF instructions to you on the screens are in blue text. If you're ever unsure about what to do, be sure to read the instructional text 
on the screen.  

You must now tell CM/ECF what you are adding to the docket of this case by selecting an event category in the left pane, and then an event in the 
right pane.   

You do this by clicking a radio button for the category, then a radio button for the event within that category. As you click the button for an event 
category in the left pane, 

the events list in the right pane will change to reflect the events in that selected category. 

To illustrate, let's pretend we're filing an Entry of Appearance form. The correct category for this event is Statements and Initial Submissions.  In order 
to select this option though, 

you'll need to scroll in this list of caterogies.  Click in the scroll bar to display additional items.  
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Slide 32 

Slide notes: Click on Statements and Initial Submissions from the list of categories. 
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Slide 33 

Slide notes: Notice that the events for this category appear in the event pane.  You now need to select the event you want to docket.  For this 
example, click on Entry of Appearance Filed. 
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Slide 34 

Slide notes: Now that you have the correct category in the left pane and the correct event in the right pane both selected, click the down arrow in the 
scroll bar to scroll down. 
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Slide 35 

Slide notes: If you were filing a document in consolidated cases, the Applied Case Selection box would have those related cases listed, along with 
your target case.  If you are a party in any of the member cases, you should select each of those member cases in the case selection pane. 

As the blue instructional text indicates, you would select the appropriate associated cases here before you continue. Since our practice case has no 
associated cases, our filing only affects our target case. 

You would normally click the Continue button to proceed with docketing this form.  But, we're not going to do that now.  This event is explained in 
detail in our Entry of Appearance Electronic Learning Module. 

For now, click the close button. 
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Slide 36 

Slide notes: An OK to close dialogue box will appear.  Click on OK. 
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Slide 37 

Slide notes: Closing the Docketing window will return you to the Startup Page.   

Had we completed that docket entry, we would have received an electronic Notice of Docket Activity or NDA.  Let's take a look at a sample NDA. 
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Save an NDA 

Slide notes: Here's a sample NDA that was sent following the filing of an Entry of Appearancel form. 

An NDA is your proof that the transaction was accepted by the court.  It's a good practice to save a copy of these notices on your computer. To do 
that, click the File menu in the browser window. 
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Slide 39 

Slide notes: From the drop-down menu, click Save As ... 
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Slide 40 

Slide notes: This is a transition slide. 
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Slide 41 

Slide notes: The file name will be entered for you, but you can change it if you want. Also, in this example our file will be saved in the NDAs folder, but 
you can also change the "Save in" folder to another location. 

For this example though, we'll leave everything as is. Click the Save button. 
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Parts of an NDA 

Slide notes: Now that we have saved a copy of the NDA, let's take a closer look at it.   

The notice includes the case name and the case number. The case number is a hyperlink to the docket report for this case. We'll look at the docket 
report in just a moment. 

The notice also includes a hyperlink to the document or documents that were submitted with this docket entry.   

In this case it would be a hyperlink to the Entry of Appearance form associated with this docket entry. 

The notice also includes the docket text that was created by the filing, along with information about the document that was submitted.  To see the rest 
of the notice, click the down arrow in the scroll bar. 
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Slide 43 

Slide notes: Service information is located near the bottom of the notice. First, it indicates who will receive notice electronically by E-mail, although in 
this example, no electronic notices were sent. 

Then, as shown here, it indicates who will need to be noticed by normal mail.  The information at the end of the notice is for court personnel.  Click the 
up arrow on the scroll bar to return to the top of the notice. 
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View Docket Report 

Slide notes: Remember, the case number is a hyperlink to the docket report for this case. Let's see how that works. Click the case number hyperlink. 
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Run a Docket Report 

Slide notes: CM/ECF offers you some choices about what to include or exclude from the docket report. Everything is selected by default. You would 
click the check box to de-select any item you don't want to include.  

We'll leave them all checked. Click the Run Docket Report button. 
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Slide 46 

Slide notes: The docket report is displayed.  The docket report is sorted in chronological order by the date the submission was filed.  

In this example, the Entry of Appearance form is located at the end of the report. To see more of the docket, click the down arrow in the scroll bar. 
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Slide 47 

Slide notes: Now we're at the end of the report for our practice case. Notice the Entry of Appearance form at the end of this list.   

Also, at the bottom of the report is a PACER Service Center Transaction Receipt.  The Client Code we entered when we logged in appears, along 
with other information, such as the costs involved. 

Like the Notice of Docket Activity, you could save or print of a copy of this docket report, if desired.  For now, let's just close the docket report by 
clicking its close button in the upper right-hand corner. 
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Logout 

Slide notes: This would normally take you back to the Event Selection screen where you could file additional documents, if you chose to do so.  We'll 
assume we're done. 

It's a good idea to always log out of CM/ECF when you're finished. To do so, click Logout from the CM/ECF main menu. 
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Slide 49 

Slide notes: Now click Logout CM/ECF. 
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Slide 50 

Slide notes: Confirm you want to log out by clicking the Yes button. 
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Summary 

Slide notes: This concludes the lesson module. Before we go, let's summarize.  You should now be able to do all the things in this list. 

You may exit the lesson or use the playback controls to return to any desired section of the module.  When ready, press the Continue button to end 
the lesson. 
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Exit the Lesson 

Slide notes: Thank you for taking the lesson. Goodbye. 
 

 


